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Introduction 
In October 2012, subject matter experts from several federal agencies developed an 
Accessible Electronic Document Community of Practice (AED COP) with the goal of improving 
accessible content, advancing the field of accessibility, and creating accessible artifacts 
reusable across many agencies. 

This document contains the minimum steps required to make an Outlook e-mail Section 508 
conformantn This information includes how to author and how to check your work. 

Federal agencies and other institutions create millions of e-mails each year. Making e-mailss 
accessible is important so that individuals with disabilities can access information. Individuals 
with disabilities may include, but are not limited to: Blind or Low Vision, Deaf or Hard of 
Hearing, Physical Disability and Intellectual Disability. 

Assistive technology (AT) is used by individuals to help them understand electronic 
information. For example, screen readers or text-to-speech software is one tool available and 
assists individuals who are blind, have low vision, or a learning disability. This technology 
interprets words on the page and translates them to a computerized voice that reads the 
information. Accessible documents work in partnership with assistive technology to ensure 
individuals with disabilities have access to information.  

As you create your Outlook e-mails, it might be helpful to think about the concept of equal 
access. When you adhere to the following accessibility requirements, you are creating a 
document that allows individuals with disabilities to have equal access to the important 
information that you are creating. 

To retreave the latest version of this document and other authoring and testing guides for 
dofferent file formats, distribution by the AED COP, please visit 
http://www.section508.gov/refresh-toolkit . 

This document covers Outlook PC formats and is divided into the following 5 
categories: 

• Document Formatting 
• Text Formatting 
• Object Formatting 
• Color Formatting 
• Miscellaneous 

This document does NOT cover: 
• An Outlook e-mail with macros.  E-mails containing macros should be tested using the 

Software Baseline test process found at http://www.section508.gov/refresh-toolkit . 
• An Outlook e-mail with forms enabled (see the Forms section). 

http://www.section508.gov/refresh-toolkit
http://www.section508.gov/refresh-toolkit


 

Email Formatting 

1. USE A DESCRIPTIVE EMAIL SUBJECT 
A descriptive email subject that identifies the email or its purpose helps everyone (including 
people with disabilities) locate, open, and switch between emails.  

Author Accessibly 
1) Start a new email 
2) Use the Subject field to give a descriptive subject 

Check Your Work 
Look at the title bar in MS Outlook for the email window you created. 

1) Check that the subject is descriptive and identifies the email or its purpose.   

2. USE BUILT-IN FEATURES TO CREATE LISTS 
Lists are used to break-up and simplify content. Screen readers cannot infer meaning from just 
formatting (if you Tab and use a dash as a bullet). Using built-in list features creates a 
structure that screen readers can identify. 

Author Accessibly 
Go to Home>Paragraph and use Bullets, Numbering or Multilevel List features when putting 
lists in your document. 

 
To use the built-in list features, you can either: 

1) Click on the list feature you want and then type your list item, OR 
2) Type your list item and then click on the list you want to use. 

Check Your Work 
To check your work, you: 

1) Click on a list item. 
2) Check that one of the built-in list features is highlighted in the ribbon. 

 



 

 

3. USE BUILT-IN FEATURES TO ORGANIZE CONTENT IN 
LAYOUT TABLES 

You can also use layout tables to organize content. A layout table does not require row or 
column headers to describe the cell’s content. For example, you could create an agenda with 
Agenda Item (Introduction), Presenter (Chair), and Time (9 – 9:15) in a layout table.  

This item doesn’t mean that you are required to use layout tables when organizing 
information, but when you are using a table format, you must use the built-in table feature 
rather than creating the appearance of a table by using tabs or spaces. Layout Tables create a 
structure that screen readers and AT can use to read information in the correct order (left to 
right then top to bottom).  

When you use a layout table you:  

1) Must ensure you have removed data table styles 
2) Must ensure you have a reading order that matches the visual layout.  
3) Must ensure the table is placed in-line so that AT can access the content. 

Author Accessibly  
Go to Insert>Tables 

 
To use Tables you: 

1) Insert the number of columns and rows you need for your layout table. 
2) Remove the default data table style in Table Tools>Design>Table Styles and choose 

“Clear”  
3) Unselect Table Style Options for “Header row” and “First Column” from Table 

Tools>Design>Table Style Options 
4) Insert the information in your layout table. 



 

 

 
 



 

 

 

Check Your Work 
To check your work, you: 

1) Run the Accessibility Checker and see if you get any “Check reading order” tips. These 
tips indicate MS Outlook knows this table is a layout table.  

 
2) Place your cursor on the first cell of your layout table. Use your Tab key to navigate 

through the table and ensure the tab order matches the visual layout. 
3) When you create a table using the directions above, MS Outlook automatically places 

the table inline. However, you can check this by right clicking (or Shift F10) on your 
table, select Table Properties>Text Wrapping and ensure “None” is highlighted.  



 

 

4. IDENTIFY DISTINCT LANGUAGES 
A document can contain sections written in different languages. Screen readers cannot infer 
meaning from just text. Identifying distinct languages creates a structure that allows AT to 
identify and read all languages correctly. You do not have to set a section language for proper 
names, technical terms, or foreign words that have become part of common use. 

Author Accessibly 
Go to Review>Language>Set Proofing Language  

 
To set a different language, you: 

1) Select text written in a different language. 
2) Go to Review>Language>Set proofing Language. 
3) Select the appropriate language from the list. 

Check Your Work 
To check your work, you: 

1) Place your cursor on any section of text that is in a different language. 
2) Go to Review>Language>Set Proofing Language. 
3) Check that the text is identified as the correct language.  



 

 

5. CREATE UNAMBIGUOUS NAMES FOR LINKS 
It is important to provide unambiguous names or context for links that describe the 
destination, function or purpose so that AT can correctly identify information. For example, if 
you have several links and you name them all “click here,” then AT will not be able to convey 
to individuals with disabilities information that distinguishes distinct links. 

Author Accessibly 
Ensure that the destination, purpose or function is described in surrounding text  

OR 

Go to Insert>Link 

 
To set a hyperlink name, you: 

1) Type an unambiguous name in your document that describes the destination, function, 
and/or purpose.  

2) Select the text in your document that you want to be a hyperlink (this text will show in 
“Text to Display”). 

3) Go to Insert>Insert Link or use Ctrl + k 
a. If “Existing File or Web Page,” type the accurate URL in Address. 
b. If “Place in this Document,” click on the appropriate line in “Select a Place in this 

Document.” 
c. If “Create a New Document,” type in the document name in “Name of New 

Document.” 
d. If “Email Address,” type a valid email address in “E-mail address.” 

Tip: Use the items in the Link list to automatically enter an accessible link to any of your 
recently used Office documents. This will insert a link to that document, using its title as the 
link’s display name. 

Check Your Work 
To check your work, you: 

1) Check to ensure your link has an unambiguous name that describes the destination, 
function, and/or purpose OR that this is determinable within context. For example: 



 

 

a. Uniquely Named Link: 
…additional details are available on OPM.gov. 

b. Links Determinable within Context:  
Further details are listed in the Company Annual Report. 

c. Ambiguous Links Not Determinable Within Context: 
Information about each topic is available click here / click here. 

 

http://www.opm.gov/
http://www.doohanda.com/
http://www.doohanda.com/
http://www.doohanda.com/


 

Object Formatting 

6. USE BUILT-IN FEATURES TO CREATE DATA TABLES 
Data tables are those tables where the information in a cell requires information from a row 
and/or column header to adequately describe the cell's content. (If a table is used for 
placement of text and objects, then it is a layout table - See Use built-in features to organize 
content in layout tables). When you create a data table you must: 

1) Insert tables. You cannot make images of tables accessible. 
2) Keep data tables simple (use one row of column headers and no merged or split cells). 
3) Identify the header row.  
4) Place data tables in-line so that AT can access the content. 

If you need to create complex data tables (data tables with more than one header row, one or 
more header column, and/or merged or split cells), then you must convert the document to an 
accessible format. Complex data tables cannot be made accessible in MS Outlook. 

Author Accessibly  
Go to Insert >Tables 

 
To create a data table you: 

1) Insert the number of columns and rows you need for your data table. 
2) Do not merge or split cells. 
3) Only type headers into the first row and identify the header row. With the cursor 

anywhere in the table, go to Table Tools > Table Style Options and select “first column” 
and/or “header row”.  

Check Your Work 
To check your work, you: 

1) Click on your table and make sure it’s not a picture. (If the Picture Tools Tab shows in 
the Ribbon, then it is a picture). 

2) Run the Accessibility Checker and see if you get any of the following violations for the 
table you created. These indicate that MS Outlook understands it as a data table and 
has found issues you should address. 

a. “No header row” errors 
b. “Merged or split cells in a table” warnings  



 

 

3) When you create a table using the directions above, MS Outlook automatically places 
the table inline. However, you can check this by right clicking (or Shift F10) on your 
table, selecting Table Properties>Text Wrapping and ensuring “None” is highlighted. 

7. CREATE ACCESSIBLE IMAGES AND OTHER OBJECTS 
Screen readers cannot infer meaning from images and other objects. Images and other 
objects include pictures, images of text, images of tables, shapes, icons with hyperlinks, etc. 
Therefore, you: 

1) Must add descriptive text to images and other objects by: 
a. Adding Alt-Text to images and other objects OR  
b. Putting in captions OR  
c. Putting information in surrounding text or in an appendix.  

2) Must place objects in line so that AT can read them in the proper reading order.  

If adding Alt-Text to images and other objects, you must add: 

1) text that describes the purpose and/or function for meaningful objects. If the object is 
an image of text, the Alt-Text must match the text verbatim.  

2) a space or “double-quote, space, double-quote” for decorative objects . 

Author Accessibly 
To enter Alt-Text, you  

1) Click on the image or object to select it.  
2) Right click and select “Edit alt text…”, and in “Description:” enter information that states 

the purpose and/or function of the object (in about 250 characters or less) for a 
meaningful image or object OR enter a space or “double-quote, space, double-quote” 
for a decorative object. Then click the X to “close.” 

 
To place images and objects in line you: 

1) Click on the image or object. 
2) Select Page Layout>Position>In Line with Text. 

Check Your Work 
To check your work, you: 

1) Check that you have descriptive text either as Alt-Text, a Caption, or information in 
surrounding text or an appendix. 



 

 

2) If you are using Alt-Text, right click and select Format Picture>Alt Text and check that 
there is a description of about 250 characters or less that states the purpose and/or 
function for meaningful images or objects OR that a “double-quote, space, double-
quote” has been entered for decorative objects.  

3) Run the Accessibility Checker and see if you get any “Object not Inline” or “Missing 
Alternative Text” errors.  

8. CREATE ACCESSIBLE TEXT BOXES 
Screen readers and other assistive technology cannot access information in text boxes unless 
they are placed in line with text. Therefore, you must place text boxes in line so that AT can 
read the text you type inside the text box. 

Author Accessibly 
To place a text box in line you: 

1) Click on the text box. 
2) Select Page Layout>Position>In Line with Text. 

 

Check Your Work 
To check your work, you: 

1) Run the Accessibility Checker and see if you get any ‘Object not Inline’ errors.  



 

Color Formatting 

9. USE COLOR (AND OTHER SENSORY CHARACTERISTICS) 
PLUS TEXT TO CONVEY MEANING 

In order to use color and other sensory characteristics (such as size, shape, and location) 
accessibly, ensure that you do not use color alone to convey meaning. If you do, then 
individuals with disabilities who are blind, have low vision or are color blind will not have 
access to comparable information.  

Author Accessibly  
To use color accessibly: 

1) Use color and other sensory characteristics (such as size, shape, and location) to 
convey meaning.  

2) Create text that duplicates the meaning of the color or other sensory characteristic). 

Check Your Work 
To check your work, you: 

1) Find where you have used color and other characteristics. 
2) Ensure that you have created text that duplicates the meaning of the color or other 

sensory characteristics. For example, if you use a layout table to convey status on a 
project, use text and color to convey meaning. 
 

Table 1: Example of a Status Layout Table Using Color and Text 

Project A ON 
TIME 

Project B AT 
RISK 

Project C LATE 

  



 

 

10. CREATE THE REQUIRED COLOR CONTRAST 
Having a high level of contrast between foreground and background results in more people 
being able to see and use the content. However, there are standards that are required and 
listed below: 
Table 2: Table with Color Contrast Ratios by Text Size or Type 

Type or Size of Text   Contrast Ratio 
Standard 4.5:1 
Large Text (14 pt bold or 18 pt regular) 3:1 
Incidental text, text overlaid on images, and logotypes Excluded from requirement 

Author Accessibly  
Create content with text or images of text that use color or shading with sufficient color 
contrast. 

Check Your Work 
1) Execute the color contrast analyzer. Click download (the application can be executed 

without installing it onto your computer).  
2) Use the color contrast analyzer to check that you have authored with the correct color 

contrast ratio. Drag the Foreground eyedropper icon over a sample of your text or image 
of text. Drag the Background eyedropper icon over a sample of your background color. 
If the contrast ratio does not pass, then adjust your foreground or background until it 
does pass. 

3) Screen shot of Color Contrast Analyzer 

 
 

http://www.paciellogroup.com/resources/contrastAnalyser


 

Miscellaneous 

11. CREATE ACCESSIBLE EMBEDED FILES  
If you embed an audio-only, video-only or multimedia file that contains meaningful information 
into your MS Outlook document, you must also provide additional information so that 
individuals with disabilities have comparable access to the information. 

Author Accessibly 
Table 3: Table Identifying Type of File and Additional Document Required 

Type of File Also include: What is this? 
Audio-only  Accurate and complete 

transcript  
A transcript is a text version of exactly 
what is being said in the audio-only 
file. 

Video-only Accurate and complete 
text description 

A description is a text version of what 
is being shown in a video-only file. 

Sycronized Media 
(audio and video) 

Accurate and complete 
synchronized captions 
and  
audio descriptions 

Captions are a time-synchronized text 
version of exactly what is being said 
and/or a description of the relevant 
sounds in the multimedia file. 
Audio descriptions are time-
synchronized descriptions of what is 
being shown in the multimedia file. 
Ausio discripotions must be used if key 
information is conveyed visually only.  

Check Your Work 
To check your work, you: 

1) Activate the meaningful audio-only, video-only or multimedia file. 
2) Compare the corresponding text transcript, text description, or synchronized captions 

and audio description to ensure it is accurate and complete. 

12. EXCLUDE FLASHING OBJECTS 
Federal agencies do not typically see flashing objects embedded into MS Outlook documents. 
Since flashing objects may be a public safety issue for individuals with photosensitive epilepsy 
and there is not typically a compelling business need, flashing objects should be excluded. If 
you feel you do have a compelling business need, please contact the AT Team for assistance 
in ensuring your object flashes below 3Hz.  

13. ALTERNATIVE ACCESSIBLE VERSION 
Federal agencies have the goal to produce one accessible document for everyone. However, 
there may be times when this is not feasible. Therefore, it is recommended that you contact 
the AT Team to ensure an alternative version is necessary as you are still required to create an 
alternative version that is accessible, up-to-date and has equivalent content. 


	SECTION 508  BASIC AUTHORING AND TESTING GUIDE  MICROSOFT OUTLOOK FOR PC (July Update 1708)
	Introduction
	This document covers Outlook PC formats and is divided into the following 5 categories:
	This document does NOT cover:
	Email Formatting
	1. Use a descriptive email subject
	Author Accessibly
	Check Your Work

	2. Use built-in features to create lists
	Author Accessibly
	Check Your Work

	3. Use built-in features to organize content in layout tables
	Author Accessibly
	Check Your Work

	4. Identify distinct languages
	Author Accessibly
	Check Your Work

	5. Create unambiguous names for links
	Author Accessibly
	Check Your Work


	Object Formatting
	6. Use built-in features to create data tables
	Author Accessibly
	Check Your Work

	7. Create accessible images and other Objects
	Author Accessibly
	Check Your Work

	8. Create accessible text boxes
	Author Accessibly
	Check Your Work


	Color Formatting
	9. Use color (and other sensory characteristics) plus text to convey meaning
	Author Accessibly
	Check Your Work

	10. Create the required color contrast
	Author Accessibly
	Check Your Work


	Miscellaneous
	11. Create accessible embeded files
	Author Accessibly
	Check Your Work

	12. Exclude flashing objects
	13. Alternative accessible version



